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Introduction 

 

Welcome to the Mapping Skills tutorial. This tutorial covers two software 

packages that can help you produce professional quality maps for your 

documents. 

 

The first part of the tutorial introduces you to CorelDRAW, and guides 

you through the exercise of creating a map. 

 

The second part of the tutorial introduces you to GenMap, and guides you 

through the process of creating two maps that show off different features 

of GenMap. 

 

The tutorial gives you experience of the basic use of these tools. Just 

work your way through it and you’ll be surprised what you pick up.  

 

The tutorial is not intended to act as a User Guide for either package. 

Both come with extensive on-line help that should be able to help you 

explore all the other functionality that is on offer. 
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CorelDRAW 

The aim of this section is to introduce you to using CorelDRAW, a 

powerful graphics tool that can help you produce professional-looking 

maps. CorelDRAW 9 is available on the University network and can be 

accessed from any of the PCs around Marc Fitch House. You can also 

currently purchase CorelDRAW 9 (packaged as ‘CorelDRAW 

Essentials’) for around £40.00. 

The tutorial assumes you have basic computer skills! We will walk you 

through the production of a simple map; all you need is supplied on the 

tutorial floppy disk.  

This is what the finished map will look like: 
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CorelDRAW Basic Concepts 

Like any PC package, CorelDRAW offers many ways of achieving the 

same thing (via main menu, toolbar, shortcut menu etc.). We will show 

you one way, when you’re confident you can explore and choose the 

methods which best suit you.  

CorelDRAW is what is known as an ‘object’ or ‘vector’ graphics editor. 

It allows you to draw lines, circles, squares, polygons and freehand 

shapes. You can fill shapes with different colours and textures. You can 

import pictures from other packages or from the web and include them in 

your illustrations. You can include text in almost endless different fonts. 

Once finished, you can print your illustration directly, or you can place it 

in a Microsoft Word, or other word processor, document. 

Layers 

One of the most important concepts to master in CorelDRAW is layers. 

Think of layers as acetate sheets. You can draw on each one separately, 

but when placed on top of each other you see the whole image. Using 

layers enables you to: 

 Trace over images you have imported. 

 Keep different information separately (for example, you can keep 

text on a separate layer). 

 Choose whether to view all layers. 

 Choose whether to print all layers. 

 Produce different ‘versions’ of an illustration from the same 

‘master’.  

The map we are going to produce has six layers:  

 one for an imported source map we are going to trace (this is 

hidden once our map is finished) 

 one for the field boundaries  

 one for roads and tracks 

 one for buildings 
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 one for text  

 one for the outline round the map 
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Installing CorelDRAW 

The first thing you need to do is log on to one of the PCs around the 

University. You then need to install CorelDRAW9. Once you have done 

this CorelDRAW will be available for you to use whenever and wherever 

you log in. 

To install CorelDRAW:  

1. From the Start Menu, choose Start ►All Programs ► Install 

CFS Software.  

 

 

 

2. The Advertised Programs wizard will appear.  



Mapping Skills Tutorial   

  Page 10 

3. Click on the CorelDraw v9 option: 

 

 

 

4. Click Next, and continue to click Next at all the wizard screens 

until it reports successful completion (this can take some time). If 

you encounter any problems contact the computer centre helpdesk 

(ext. 2253, ithelp@le.ac.uk) 

 

 

Start CorelDRAW by choosing Start ► Programs ► CorelDRAW9 ► 

CorelDRAW9. CorelDRAW starts. A window offers you a choice of 

actions. Choose  New Graphic.  
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Quick Tour of CorelDRAW 

This what CorelDRAW looks like the first time you open a new graphic 

in it: 

Blank Page

Toolbox 

Property bar (changes depending on what tool is selected)

Palette 

 

Blank Page 

The blank page outline represents the area that will appear if you choose 

to print your illustration. You can draw anywhere in the window, but only 

objects on the page will be printed. 
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Toolbox 

The toolbox is central to using CorelDRAW. Each icon represents a tool 

that lets you add an object to your drawing or change the appearance of 

one already drawn. Here are the tools: 

Pick tool - lets you select objects  
Shape tool - lets you edit complex objects

Zoom tool - lets you zoom in and zoom out on your picture

Drawing tool - lets you draw lines

Rectangle tool - lets you draw boxes

Ellipse tool - lets you draw circle and ovals

Polygon tool - lets you draw polygons

Text tool - lets you add text

Interactive fill tool

Interactive blend tool

Eyedropper tool

Outline tool - controls the size, colour and style of lines in your picture

Fill tool - controls colour and texture of fill patterns in your picture

 

Sometimes there is more than one type of the same tool. If you click on 

the small arrow in the bottom right hand corner of the tool a further 

palette flies out letting you pick the type you want. For example, there are 

different types of drawing tool; you will be using the Bezier tool: 

Bezier drawing tool

 

The tools that you will be using most in this tutorial are: 

 Bezier drawing tool. This is the tool you will be using to draw 

your field boundaries, roads and other features on your map.  

 Shape tool. You use this for fine editing of shapes and lines you’ve 

created. 
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 Text tool. This lets you add text to your map. 

 Pick tool. This lets you select objects in your drawing for 

adjustment and editing. 

 Outline tool. This lets you specify what the lines in your drawing 

look like – how thick they are, what colour, whether they are solid 

or dotted or have arrow heads. 

 Fill tool. This lets you fill objects in your drawing, for example 

adding shading to fields. 

 Zoom tool. You will need to use this all the time to zoom in on 

objects so you can clearly see what you are editing, and to zoom 

out again to get an overall impression. 

Property bars 

Some tools have an associated property bar that appears when you select 

the tool. These enable you to set tool characteristics. As an example, here 

is the property bar for the text tool: 

 

 

This lets you select the type of font and its size as well as other 

characteristics such as weight, angle, underlining etc. 

Palette 

The palette provides a quick way for you to fill shapes you have drawn 

with a colour. Just click on the shape with the pick tool, and then click on 

the chosen fill colour in the palette. 

Drawing the Map 

Having installed CorelDRAW and become familiar with its basic 

features, you are now ready to start drawing your map. The process is 

divided into the following steps: 

1. Set up the layers in your drawing. 

2. Import the original map on which the exercise is based. 

3. Draw the field outlines, and fill with colours and textures as 

required. 
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4. Draw in the roads and tracks. 

5. Add the buildings. 

6. Insert the text. 

7. Finally, finish off the map with a bounding box. 

If you haven’t already opened a new Corel drawing, open one now. Save 

it into a tutorial folder with a recognizable name. The file will have the 

suffix .CDR. SAVE YOUR FILE OFTEN. The quickest way to do this is 

to press CTRL-S. 

Set up the Layers 

To work with layers in your drawing you need to open the Object 

Manager: 

 Select Tools ► Object Manager… .The Object Manager window 

appears to the left of your drawing: 

Object Manager Window
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 Click the eye icon  in the Object Manager tool bar to restrict the 

view to layer details (we won’t be using multiple pages): 

 

 

 Click the add layer icon  five times to add five new layers. As you 

add each one, give it a name by typing into the bounding box; name 

them ‘fields’, ‘roads’, ‘buildings’, ‘text’ and ‘outline’. Rename Layer 

1 by right-clicking on it and choosing Rename from the shortcut 

menu: 

 

 

 

You have now added the layers you need to contain all the elements of 

your map. 

The eye symbol and the printer symbol  next to each layer name 

control whether the layer is visible on the drawing, and whether it can be 

printed. Click on the symbol to disable/enable. The symbol is greyed out 

to show when the layer is invisible and/or not printable. 
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Importing the Map 

The map we are producing is based on an 1843 map of the glebe lands of 

Hillesden, Bucks. We have scanned the map and saved it in the file 

glebe_map.gif. You will import this into layer 1 of your drawing and 

trace on top of it. 

 Click on the glebe map layer in the object manager to make it the 

‘current layer’ (the name appears in red). 

 Choose File ► Import…, and in the browse dialog box that opens 

navigate to your tutorial directory and select glebe_map.gif. Click 

Import. The map appears in your drawing, but is much too big, so you 

need to resize it. 

 Left-click on the map and drag it across your drawing until you can 

see one of the corner markers. Left-click on the corner marker, the 

mouse-pointer changes to a double-headed arrow, drag it to resize the 

map so it fits in the printable page.  
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You are now ready to start drawing your map. We’ll start with the field 

boundaries. 
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Drawing in the Field Boundaries 

To draw in the field boundaries you are going to use the bezier drawing 

tool. Using this is like putting an outline on a map using string and pins. 

Every time you left-click the mouse it’s like putting another pin in and 

your ‘string’ can change direction. Putting lots of ‘pins’ in allows you to 

follow quite tight curves (the official CorelDRAW name for these ‘pins’ 

is ‘nodes’). 

If you join your first node to your last node, Corel recognizes this as an 

‘object’ and you can fill it: 

    

If you don’t join the beginning to the end you will have a ‘line’ rather 

than an object and you won’t be able to fill it: 

 

We are going to fill some off the fields with patterns to illustrate arable 

usage, so you’ll need to make sure you are joining your beginning to your 

end! 

The first thing to do is make sure you’re on the right layer: 

 Click on the fields layer in the object manager to make it the ‘current 

layer’ (the name appears in red).  
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You need to make sure that you don’t accidentally select the underlying 

glebe map while you’re tracing it. To do this: 

 Click on the arrow in the top right hand corner of the Object Editor so 

that a shortcut menu appears, and make sure that Edit Across Layers is 

disabled, i.e. does not have a tick against it. (CorelDRAW can 

sometimes mysteriously re-enable Edit Across Layers, so it is worth 

checking this from time to time, especially if something unexpected 

happens). 

 

 

 

Now you’re ready to start tracing: 

 Select the bezier drawing tool from the tool box. You have told Corel 

you want to draw a line, now you need to say what thickness and 

colour the line should be. 

 Open the Outline tool flyout from the tool box: 
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 Click on the pen tool icon on the left of the flyout . A dialog box 

asks you what you want to apply new settings to. ‘Graphic’ is selected 

by default, which is what you want, so click OK. The Outline Pen 

dialog box opens: 

 

 

 Make sure the colour is set to black.  

 Set the width to .75 points (if ‘points’ isn’t the current unit of 

measurement, select it from the drop down list next to the Width box). 

 Click OK to accept these settings. 
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 Move the mouse pointer over the glebe map and start clicking and 

dragging, following the outline of a field boundary. Try to finish by 

clicking on the starting node (always shown by a slightly larger box). 

You’ll know when you’ve done this correctly because a larger black 

box will appear where the two nodes have joined. 

 

First node

Try to end by clicking on the 
first node

 

 Without clicking on the map again, move your mouse pointer over to 

the tool box and click on the pick tool. This deselects the bezier 

drawing tool. 
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 Click on the field boundary you have just drawn on the map. A box 

appears around it to show that it has been selected. Click on the white 

box in the palette. Your field should fill with white, obscuring the map 

behind: 
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If your field doesn’t fill, it means you haven’t successfully created an 

object by attaching the first node to the last. This can be easily fixed: 

 Zoom in on your field boundary so that you can clearly see the 

individual nodes in your bezier line. You should be able to see a gap 

between the first node and the last: 

 

 

 Select the Shape tool from the tool box . Click on your field 

boundary to select it then click on one of the unjoined nodes. Simply 

drag it over the other node and your line will become an object and 

you can fill it. (You can also use the shape tool to add extra nodes or 

delete existing nodes from anywhere on your bezier line.) 

 Carry on tracing field boundaries on the map. At any time you can 

make the map you are tracing invisible to get a better idea of what 

your tracing looks like. Simply click on the eye icon next to the glebe 

map layer to make the original map invisible. Click on the eye icon 

again to make it visible once more. 
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 When you’ve added all the field boundaries, you need to add grey 

shading to two of them to indicate they are arable fields. Select each 

field and click a grey in the palette (lighter greys work best). 

 

 We also want to fill the field identified as a spinney with a pattern. 

The method of doing this is different. Click on the spinney outline to 

select it, then click on the Fill tool in the tool box so that the flyout 

appears: 
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 Click on the Pattern Fill icon . The Pattern Fill dialog box appears: 

 

 

 We are going to use the default polka-dot pattern (you can choose 

other patterns by clicking on the down arrow next to the pattern) We 

want the dot to be grey rather than black, so click on the down arrow 

next to the Front colour box and choose a grey from the drop-down 

palette. We want the dots to be quite small, so enter a width and height 

of 5mm. Click OK. The spinney is filled with a polka dot pattern: 
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Sometimes, when you incorporate a CorelDRAW map into a Microsoft 

Word document, a pattern fill won’t print properly. You need to 

experiment with different fills to find ones that work. 

With all the field boundaries drawn in and the ones that need filling filled, 

you are ready to draw the roads and tracks in. 

Adding Roads and Tracks 

To draw in the roads and tracks, you are going to use the bezier drawing 

tool again, but this time you are going to draw with a thick grey line 

rather than a thin black one.  

 Click on the roads layer to select it. 

 Open the Outline Pen dialog box. Choose a grey colour and a line 

width of 5 points. 

 Click the bezier tool in the tool box. 

 Point and click to draw over the fairly straight roads in the middle and 

at the bottom of the map. 
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The roads on the right of the map and on the top left are more irregular in 

shape and have ‘funnels’ leading onto the fields. To preserve these shapes 

we are going to draw these two roads in the same way as we drew the 

field boundaries.  

 Open the Outline Pen dialog and choose a grey line .75 points wide 

(choose the same grey as you used for the roads you have already 

drawn).  

 Trace the shape of the roads like you did for the field boundaries, 

making sure to place your end node over your start node so you have a 

fillable shape. 
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 Fill the road shapes with the same colour grey as the outline: 

 

 

Next we are going to add the track and footpath represented by dotted 

lines at the bottom right of the map.  

 Using the bezier tool, trace over the double dotted lines representing 

the track.  

 We are now going to convert the solid line to a dotted one, with the 

track object selected, open the Outline Pen dialog box. Set the width to 

2 points, choose a dotted line from the Style drop-down list, and click 

OK.  
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The track now appears as a dotted line in the map. Note that choosing line 

properties while you have an object selected only affects that object – any 

new objects you draw are unaffected. 

 

 

 Repeat this process to draw in the path, only this time select a dot-dash 

line pattern: 
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You have added the roads to your map, now you can draw in the 

buildings. 

Drawing the Buildings 

To draw in the buildings, you are going to use the rectangle tool to draw 

the simple shaped buildings and the bezier tool to draw in the more 

complex ones.  

 Click on the Buildings layer to select it. 

 Open the Outline Pen dialog box and select a grey .5 line width. 

 Select the Rectangle tool from the Tool Box.  

 Make the field layer invisible so you can see all the buildings on the 

Glebe Map layer. 

 On the map, zoom in on the Chapel End area and draw in a rectangle 

near one of the buildings. 
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You now need to rotate this rectangle so its orientation matches the 

building. 

 Click on the rectangle once so that the select box appears, then click 

on it again, the select box changes to arrows. 

 

     

 Hover the mouse pointer over one of the corners until the pointer 

changes to a circle, and then drag the mouse to rotate the box. Let it go 

when the orientation matches the underlying building. (You can use 

this method to rotate any objects in CorelDRAW.) 

 

 

 Click on the same grey as the line colour in the palette to fill the 

building. Repeat this procedure to trace all the square and rectangular 

buildings. 
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 For the more irregular shapes use the bezier tool to trace the shapes 

(like you did for the irregular roads) and fill with grey. 

 

 
 

With the fields, roads and buildings added, you are now ready to 

annotate your map. 

Adding Text 

To add text to your map, you are going to use the text tool. This gives 

access to a wide range of different type styles, sizes, weights etc. To add 

your annotations: 

 Click on the Text layer to select it. 

 Click on the text tool in the tool box. 

 In the text tool property bar, select font and size as follows: 

 

 Add the labels ‘Buckingham Parish’ and ‘Preston Bisset Parish’. 

 Add the label ‘Hillesden Great Wood’. This needs rotating so that it 

fits within the area of the wood. Select the text with the pick tool, then 

click on it again so the rotate handles appear, now rotate it as you did 

the buildings when you added them. 
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 Add the label ‘Chapel End’. This is rather large when compared to the 

settlement itself and needs shrinking. Select it with the pick tool and 

choose a 12 point font size from the property bar (you could equally 

well reduce the type size by dragging the select box as you did to 

shrink the glebe map when you imported it). 

 Finally, you need to add the Map Title. This needs a larger, grander 

font. The example map uses Monotype Corsiva, 36 pt. If this is not 

available on your system, or you do not like it, you can choose an 

alternative font from the drop down list on the property bar. 

The map is nearly finished now; all you need do is add a bounding box to 

make the overall map look neater. 

Adding a Bounding Box 

To add the bounding box, you are going to use the rectangle tool. 

 Click on the Outline layer to select it. 

 Select the rectangle tool from the tool box.  

 Open the Outline Pen dialog box and select a black line with a .5 point 

width. 

 Draw a rectangle over your map so that it contains it (make sure fill is 

turned off, or you will conceal the map). 

Congratulations, you have finished your map.  
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Incorporating CorelDRAW images into Word 
Documents 

You can print your map directly from CorelDRAW, but you may wish to 

incorporate it into a Microsoft Word document (the only disadvantage of 

this is that Word cannot cope with all of Corel’s fill patterns).  

The easiest way to incorporate your map is: 

 Make the glebe map layer invisible and unprintable (i.e. deselect the 

eye and printer icons next to the layer name). 

 Reenable Edit Across All Layers. 

 Select all the objects in the map by pressing CTRL-A. 

 Select Edit ► Copy to copy all the objects. 

 Open your Word document, go to the place where you want to insert 

the map and select Edit ► Paste. The map is pasted into your Word 

document where you can resize it if required. 

If you subsequently want to make small adjustments to your map, double-

click on it, and CorelDraw controls will appear enabling you to edit it in 

situ. 

An alternative way to incorporate your map is: 

  Make the glebe map layer invisible and unprintable (i.e. deselect the 

eye and printer icons next to the layer name). 

 Choose File ► Export and export the file to a graphics format such as 

.GIF, .JPG or .BMP. 

 Open your word document, go to the place where you want to insert 

the map and select Insert ► Picture ► From File…, and then select 

the file you exported your map to. The map appears in your Word 

document where you can resize it if required. 

If you subsequently want to make changes to your map, you will have to 

edit it in CorelDRAW, re-export it, and import it into Word afresh. 
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GenMap 

The aim of this section is to introduce you to GenMap. GenMap is a 

program aimed at family historians, and has several features that are 

useful to local historians too. It provides you with maps of the British 

Isles and its counties (pre-1974). It also has a gazetteer listing towns and 

villages in the British Isles and can locate these on the map for you. You 

can add your own locations to the gazetteer, supplying OS grid reference 

to locate them. 

You can purchase GenMap for £29.95 from www.archersoftware.co.uk. 

Full installation instructions come with the CD. 

How can you use GenMap? 

 You can produce maps of the British Isles or England, Scotland, 

Wales or Ireland in isolation, with locations marked on them and 

annotated. 

 You can produce a map of an individual county with locations 

marked and annotated. 

 You can use different sizes and shapes of symbols on your map to 

show quantitative information. 

 You can include the maps you have produced in GenMap into 

Word Processor documents, or you could import a GenMap image 

into CorelDRAW to serve as a basis for a more complex map. 

This tutorial takes you through two exercises. The first gets you to plot 

the location of horse fairs in the Midlands for which toll books survive. 

You start with a map of England, but the finished map homes in on the 

counties of interest: 
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The second exercise demonstrates GenMap’s distribution map 

capabilities. It compares the average number of baptisms per year over 

the decade 1700-1709 for parishes in Bedfordshire.  
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GenMap Basic Concepts 

Like CorelDRAW and other PC packages, GenMap also offers many 

ways of achieving the same thing (via main menu, toolbar, shortcut menu 

etc.). Again, we will show you one way, when you’re confident you can 

explore and choose the methods which best suit you.  

Tables and Maps 

Each GenMap document you create comprises a table and a map. The 

table is a small database holding the geographical information you have 

entered. The map is where the information is graphically plotted. Each 

part of the document has a separate existence and is manipulated 

separately within GenMap. In this tutorial we are most interested in what 

use can be made of the map, but it is worth noting that you can also 

export the table into a database or spreadsheet format. 

You enter data into the table, and GenMap plots it on the map for you. 

You can add a title to the map and your own text labels if required. You 

can also change the appearance of the map, by changing colours, text 

fonts and symbol shapes and colours. 

Quick Tour of GenMap 

Start GenMap by choosing Start ► Programs ► Family History ► 

GenMap UK. The first thing you need to do is open a new document by 

choosing File ► New from GenMap’s main menu. GenMap opens a 

default map and the New GenMap table dialog box to let you start 

creating a map. This is what GenMap looks like: 
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Default Map

Main Menu Toolbar Table
New Table dialog

 

Main Menu 

As is usual with Windows programs, the main menu bar gives you access 

to all the features of GenMap. The menus of principal interest are: 

 Object. Allows you to control the text displayed on your map and 

add arrows. 

 Table. Allows you to edit the table part of your document. 

 Map. Allows you to edit the map part of your document. 

 Gazetteer. Allows you to edit the gazetteer (the database that  

holds location details within GenMap). 



Mapping Skills Tutorial   

  Page 40 

Toolbar 

The Toolbar provides a quick way of editing a GenMap document map 

and table. 

 

The tools above the map allow you to edit various features of the map. 

The tools on the right above the table allow you to move through and edit 

the table.  

Hover the mouse pointer above the individual toolbars to be shown the 

name of each tool. 

New Table Dialog 

This is displayed whenever you create a new document in GenMap and is 

your starting point. It allows you to select locations from the gazetteer, or 

enter your own locations, and add additional information about each 

location. When you have added the required information, GenMap plots it 

on the map part of the document. 

Map 

When you open a new document, GenMap shows the default map. This 

shows the British Isles and northern France. You can customize this after 

you have finished with the New Table dialog. 

Table 

This is initially empty when you open a new document. It is filled in from 

the information you provide in the New Table dialog. 

Drawing the Horse Fair Map 

Having installed GenMap and become familiar with its basic features, 

you are now ready to start drawing your first map, the one that shows the 

location of surviving horse fair toll books in the Midlands. The process is 

divided into the following steps: 

1. Select the locations of the horse fairs from the Gazetteer and add 

them to the table for your document. 

2. Zoom in on the map so it just shows Midlands counties where the 

information is plotted. 
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3. Customize the map so it is suitable to import into a word processor 

document. 

Add Locations to the Table 

If you haven’t already opened a new GenMap document, open one now 

(use File > New or click on the New icon in the toolbar ). Save it into a 

tutorial folder with a recognizable name. The file will have the suffix 

.GMP. SAVE YOUR FILE OFTEN. The quickest way to do this is to 

press CTRL-S. 

When the new document opens, the New Table dialog box will open too. 

This is where you add the information that you want to plot on the map. 

 

Here is a list of the locations that you want to add: 

 Ripley (Derbys) 

 Derby (Derbys) 

 Nottingham (Notts) 

 Eccleshall (Staffs) 
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 Stafford (Staffs) 

 Penkridge (Staffs) 

 Brewood (Staffs) 

 Walsall (Staffs) 

 Shrewsbury (Salop) 

 Much Wenlock (Salop) 

 Bridgnorth (Salop) 

 Ludlow (Salop) 

 Leicester (Leics) 

 Market Bosworth (Leics) 

 Hallaton (Leics) 

 Dudley (Worcs) 

 Kidderminster (Worcs) 

 Worcester (Worcs) 

 Leominster (Herefs) 

 Warwick (Warws) 

 Stratford on Avon  (Warws) 

 Rothwell (N’hants) 

 Boughton (N’hants) 

 Banbury (Oxon) 

 Oxford (Oxon) 

It makes no difference in what order you enter the locations, but we will 

start at the beginning of the list: 

 In the Place/Parish field in the New Table dialog, start typing 

‘Ripley’. As you type, GenMap will try to match the location to one in 

the Gazetteer table part of the dialog box. ‘Ripl’ is enough to match to 

‘Ripley’. There are three places called Ripley in the Gazetteer, we 
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want the one in Derbyshire. Make sure this is highlighted in the 

Gazetteer table (you can move the highlighter up or down using the 

mouse if necessary) and when it is, click the Copy to Edit Boxes 

button. All the details from the Gazetteer are copied. 

 

When the correct
place is highlighted,
click Copy to Edit
Boxes

 

 Click the Show Symbol Label check box to select it. This will cause 

GenMap to include the place name on the map. 

 Click Add to add Ripley to your map. The New Table dialog box 

clears ready for you to add your next entry. Repeat the process until 

you have added all the places in the list. 
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 When you have added all the horse fairs locations, click Close. The 

New Table dialog box disappears and you can see the map beneath 

with all the horse fairs plotted on it. 

 

The map is not ideal as its stands. The locations are all bunched together 

and the text labels all overlap. The next section shows you how to format 

the map to meet your requirements. 
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Customize the Map 

The first step is to zoom in on the Midland counties.  

 Click the zoom tool in the GenMap toolbar  . Position the zoom 

tool over the centre of the Midlands counties and click twice so that 

you are zoomed in 400%. 

 

 

 Leicester and Market Bosworth still overlap, so choose the select tool 

in the toolbar , click on Market Bosworth and move it. 
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 We want to label the counties in our map. Choose Objects > Area 

Labelling… from the main menu. The Area Labelling dialog box 

appears: 

 

 

 Click the Show Labels box to enable the dialog then choose the Short 

Names option.  

 Click on the Font button to open the Font dialog box: 
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 Choose the Arial font, bold, 12pt and click OK, then click OK in the 

Area Labelling dialog box. County labels appear in the map, but in 

some instances overlap with the horse fair locations. Once more you 

need to choose the select tool and select the county labels and drag 

them to better locations. 

 Next we want to convert the image to black and white to make it 

printer-friendly. Choose Edit > Physical Geography from the main 

menu. The Physical Geography dialog box appears: 

 

 

 Because we are going to cut our map and paste it into a Microsoft 

Word document rather than print it directly from GenMap, we are 

going to change the Screen settings rather than the Printer settings. 

Click on the green square representing the land setting for the screen. 

The Color dialog box appears: 
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 Click on the white box in the bottom right of the palette, then click 

OK. The map appears in black and white and is ready to be cut and 

pasted into a word document. 

 Click the Capture tool in the toolbar . The mouse cursor turns into a 

crosshair. 

 Click and drag the mouse. A bounding box appears, position this so it 

encloses the locations on your map: 
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 Choose Edit > Copy to Clipboard. A message box appears telling 

you the size of the captured image: 

 

 

 Click OK. 

You can now paste the image into a Microsoft Word (or other word 

processor) document. 
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Drawing the Beds Baptisms Maps 

Having successfully drawn your first GenMap map, you are now ready to 

draw a distribution map. The process is similar to drawing an ordinary 

map, except that you include the quantitative information when you add 

your locations to the table. You need to: 

1. Enter the locations and data into the New Table dialog box. 

2. Specify that you want the map to display only Bedfordshire. 

3. Specify that you want the symbols to be proportional to the data. 

Add Locations to the Table 

Open a new GenMap document. Save it into a tutorial folder with a 

recognizable name. Remember to save your file often by pressing CTRL-

S. 

In the New Table dialog box you want to add to locations in 

Bedfordshire and the average number of baptisms. Here is the data you 

will be entering: 

 Ampthill 293 

 Blunham 137 

 Bolnhurst 26 

 Campton 222 

 Chalgrave 65 

 Clophill 140 

 Cranfield 294 

 Felmersham 110 

 Flitwick 94 

 Harlington 84 

 Kempston 204 

 Maulden 191 

 Millbrook 69 
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 Milton Ernest 62 

 Northill 223 

 Pavenham 79 

 Pulloxhill 52 

 Riseley 173 

 Sandy 248 

 Souldrop 49 

 Southill 233 

 Stevington 122 

 Studham 57 

 Thurleigh 106 

 Tingrith 40 

 Toddington 252 

 Woburn 290 

 Wootton 182 

 

Enter the data as follows: 

 Select the location and click Copy to Edit Boxes just like you did for 

the horse fair map.  

 In the Event Count field enter the average number of baptisms. 
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 When you are done click Close. The map shows the Beds settlements 

tightly clustered in Bedfordshire. Clearly we need to do something to 

improve the presentation. 
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Display County View 

The first thing to do is convert the map so that it shows only the county of 

Bedfordshire: 

 Choose View > Geographical Defaults. The Geographical Defaults 

dialog box appears. 
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 Click on the Single County Views tab to bring that part of the dialog 

to the front and select Bedfordshire from the drop-down list of 

counties: 

 

 

 Click OK. The map now shows just our parishes in Bedfordshire: 
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 Use the techniques we used when plotting the horse fair locations to 

neaten up the text labels and convert the map to black and white. The 

final step is to convert the map so that the locational symbols are 

proportional to the average number of baptisms. 

Making the Symbols Proportional 

 Choose Edit > Symbol Properties. The Symbol Properties dialog 

box appears. Select the Proportional in size to the number of events 

option: 
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 Click OK. The map is now displayed with the circles different sizes 

according to the average number of baptisms in that parish: 
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This time we are going to export the map as a .gif file. We could, if we 

wanted, then import into a graphics program like CorelDRAW to 

embellish it further. To export the map: 

 Click the Capture tool in the toolbar . The mouse cursor turns into a 

crosshair. 

 Click and drag the mouse. A bounding box appears, position this so it 

encloses the whole of Bedfordshire. 

 Choose File > Export > Export Map. A Save As dialog box appears. 

Choose the gif format from the Save as type drop-down list. By 

default the file will be saved in the directory Program Files\GenMap 

UK\Export using the same filename as your GenMap document, but 

with a .gif suffix. You can choose a different location and filename if 

required. 

 

 
 

You can now import the .gif file into CorelDRAW just like you did for 

the sample map supplied for the CorelDRAW part of this tutorial. 

 


